Jump to content


Carro fermo


  • Please log in to reply
7 replies to this topic

Igor_171 #1 Posted 04 November 2016 - 02:21 PM

    Sergeant

  • Player
  • 26119 battles
  • 329
  • [MAV]
  • Member since:
    02-16-2015

Ultimamente mi capita sempre piu` spesso di ritrovarmi paralizzato in campo, i tocchi vengono registrati ma il carro non si muove e non spara, un po come quando uno spara e non succede nulla. Il ping e` buono, ma per muovermi devo schiacciare ripetutamente.

E` un problema del mio tablet oppure capita anche a voi?



StepVr #2 Posted 04 November 2016 - 05:31 PM

    Senior Sergeant

  • Player
  • 22222 battles
  • 652
  • Member since:
    11-13-2015

Succede anche sui PC con tastiera ...

- tieni premuto il tasto per una direzione e il carro sta fermo e devi ripetere il comando più volte

- il carro è in movimento e improvvisamente si ferma da solo malgrado il tasto sia ancora premuto

- il carro è in movimento e continua a procedere anche senza tasto premuto

 

Tutto ciò è estremamente fastidioso soprattutto quando stai facendo pick and boom; non sai mai di quanto esci e se riesci a rientrare; infatti continuo a prendere bastonate da tutte le parti. Aggiungo anche un fastidiosissimo effetto singhiozzo, ogni 2 sec circa, nel movimento del carro.

Sì, insomma ... una release quasi perfetta.



Gighen1969 #3 Posted 04 November 2016 - 10:43 PM

    First Sergeant

  • Player
  • 34553 battles
  • 1,311
  • [--US-]
  • Member since:
    11-27-2014
Capita spesso è probabilmente è un ritardo nell'elaborazione dei dati. Insomma dovrebbero potenziare un po' i server...

Ribbolino #4 Posted 05 November 2016 - 06:37 PM

    Senior Sergeant

  • Player
  • 8439 battles
  • 603
  • [TCI]
  • Member since:
    08-15-2016

View PostIgor_171, on 04 November 2016 - 02:21 PM, said:

Ultimamente mi capita sempre piu` spesso di ritrovarmi paralizzato in campo, i tocchi vengono registrati ma il carro non si muove e non spara, un po come quando uno spara e non succede nulla. Il ping e` buono, ma per muovermi devo schiacciare ripetutamente.

E` un problema del mio tablet oppure capita anche a voi?

Problema che mi capita di frequente. PDi solito quando mi succede, vedo anche gli altri carri intorno a me, prendere il volo o infossarsi sotto terra, poi torna tutto a funzionare correttamente, con i carri teletrasportati nelle posizioni corrette. Sembra che il mio account non sincronizzi con il server, per cui visualizza random, o il proseguo dell'ultimo comando ricevuto ma ignorando il terreno o uno staticismo passivo. Alla ripresa normale peró il ping, per una frazione di secondo, spara a livelli altissimi. Sembra quasi che sia così tanto infame da non riuscire neanche a fartelo sapere. Inutile dire che questa cosa ti toglie ogni tipo di concentrazione e se dura per un sufficiente numero di secondi, riprendi il controllo di un carro esploso.

Litri di Cordiale in saccoccia!


 


angus87y #5 Posted 09 November 2016 - 01:58 PM

    Junior Sergeant

  • Player
  • 21171 battles
  • 161
  • [MAV]
  • Member since:
    02-08-2015

Ribollino secondo me il tuo caso e diverso....sembrerebbe piu un problema di ping quello....mertre quello descritto sopra e un caso legato a 2 cosa secondo me: 

1 le prestazioni del aggeggio che usiamo per giocare (consiglio di diminuire le caratteristiche grafiche), lo dico perche mi capita con il Mate8 della huawei ma con iphone6s plus no....e perche quando ho diminuito le caratteristiche grafiche e diminuita di molto la frequenza del problema. Inoltre se il problema e dato da questo fattore si notera che in fasi di battagia consitati dovi ci sono 3 o piu carri insieme si avra un rallentamento generale delm gioco.

2 l ultimo aggiornamento nel senso che e l ultimo aggiornamento ad aver introdotto questo problema.

 

 

Per quanto riguarda i server Mauro se non li aggiornano sul WOT PC figuriamoci sul BLIZ :(


Edited by angus87y, 09 November 2016 - 01:59 PM.


Luca_TheNoob #6 Posted 10 November 2016 - 07:32 PM

    First Sergeant

  • Player
  • 20507 battles
  • 1,145
  • [CFG]
  • Member since:
    08-03-2016
Ciao Tankers. Purtroppo il problema di questa ''impacciagine'' del gioco, è colpa dell'ultimo aggiornamento. Vi posso dire che da quando siamo passati alla 3.3, ci fosse un giorno dove il ping non si alza di botto. Spero che la vuggi' risolva al più presto i problemi del server.

Andry78_mi #7 Posted 14 November 2016 - 10:18 PM

    Senior Sergeant

  • Player
  • 21072 battles
  • 764
  • [_IT_]
  • Member since:
    01-01-2016
Cazzo è tutta sera che il gioco parte bene e sul più bello si blocca, e il ping non sale mai oltre i 50!!! Che due palle....

AlexSwitch #8 Posted 15 November 2016 - 01:53 PM

    Lance-corporal

  • Player
  • 27 battles
  • 14
  • Member since:
    08-04-2015
Ringraziamo la Wargaming per aver aperto anche a Steam SENZA potenziare i server!! Sostanzialmente le battaglie si stanno riducendo ad un mero fatto di Kulo!! Senza contare il fatto di colpi che non vanno a segno a due palmi di distanza, carri che scompaiano e poi ti ricompaiono accanto.... BAH!!! 




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users