Jump to content


Aktualizacja 4.0 - raportujcie błędy

4.0

  • Please log in to reply
68 replies to this topic

polo_loco #61 Posted 18 December 2017 - 09:30 AM

    Junior Sergeant

  • Player
  • 25387 battles
  • 197
  • [EXE]
  • Member since:
    08-12-2014
Ipad2017, wszystkie aktualizacje i po reinstalce gry - brak dźwieku. Wszystkie pozostałe aplikacje ok.

KS2301 #62 Posted 19 December 2017 - 06:55 PM

    Lance-corporal

  • Player
  • 7600 battles
  • 15
  • [CBF2]
  • Member since:
    06-15-2015

4.5

Po aktualizacji gra zatrzymuje się przy "Sprawdzanie aktualizacji" 

NVIDIA Shield K1


Edited by KS2301, 19 December 2017 - 07:21 PM.


polo_loco #63 Posted 19 December 2017 - 10:29 PM

    Junior Sergeant

  • Player
  • 25387 battles
  • 197
  • [EXE]
  • Member since:
    08-12-2014
Jak bardzo polscy pracownicy WG sa zaangazowani w temat, swiadczy fakt opisania na tym forum biezacej aktualizaji, jako 4.0. Nie mam pytan.

KS2301 #64 Posted 20 December 2017 - 01:43 PM

    Lance-corporal

  • Player
  • 7600 battles
  • 15
  • [CBF2]
  • Member since:
    06-15-2015

View Postpolo_loco, on 19 December 2017 - 10:29 PM, said:

Jak bardzo polscy pracownicy WG sa zaangazowani w temat, swiadczy fakt opisania na tym forum biezacej aktualizaji, jako 4.0. Nie mam pytan.

Też mnie to zaciekawiło, kiedy szukałem po całym forum dopisku 4.5 :D

 

Co ciekawe, gra nagle zaczęła współpracować :) Cichy update czy przypadek?


Edited by KS2301, 20 December 2017 - 01:44 PM.


Fiedzia_z_niedzwiedzia #65 Posted 26 December 2017 - 08:55 AM

    Private

  • Player
  • 9361 battles
  • 2
  • [KLOG]
  • Member since:
    01-17-2015
M41 bulldog i t69 nie wchodzą do gry ... Wyskakuje błąd
"Pojazd nie jest gotowy do bitwy" mimo że wszystko jest ok

Fiedzia_z_niedzwiedzia #66 Posted 26 December 2017 - 09:40 AM

    Private

  • Player
  • 9361 battles
  • 2
  • [KLOG]
  • Member since:
    01-17-2015
M41 bulldog i t69 nie wchodzą do gry ... Wyskakuje błąd
"Pojazd nie jest gotowy do bitwy" mimo że wszystko jest ok

Lipopolitanczyk #67 Posted 01 February 2018 - 04:52 PM

    Private

  • Player
  • 11828 battles
  • 2
  • [PLMH]
  • Member since:
    09-28-2014
Witam.
Po ostatniej aktualizacji jest błąd w temacie płatności za wyświetlenie reklamy mianowicie za jedną dostaję złoto a za moment już za reklamę nic nie.dostaje.
Serwer oszukuje nie wypłaca złotą za każdą reklamę

Lipopolitanczyk #68 Posted 01 February 2018 - 05:08 PM

    Private

  • Player
  • 11828 battles
  • 2
  • [PLMH]
  • Member since:
    09-28-2014
Serwer oszukuje nie wypłaca złota za wszystkie reklamy.

Jestemdlazabawy #69 Posted 01 February 2018 - 05:17 PM

    Sergeant

  • Player
  • 14993 battles
  • 413
  • [GITY]
  • Member since:
    11-11-2016

View PostLipopolitanczyk, on 01 February 2018 - 05:08 PM, said:

Serwer oszukuje nie wypłaca złota za wszystkie reklamy.

To pisz do suportu. Jak widzisz tu zglasza sie bledy aktualizacji 4.0 a mamy 4.6

Czyli od ponad pol roku nikt z WG tu nie zaglada.







Also tagged with 4.0

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users