Jump to content


Update 4.3 Feedback - Bugs & Issues (Android, iOS, Win10, MacOS)


  • Please log in to reply
31 replies to this topic

MaXSty1er #1 Posted 11 October 2017 - 10:10 AM

    Private

  • Administrator
  • 115 battles
  • 6
  • Member since:
    06-29-2017

Commanders,

 

Please leave all of your bug reports below in this topic.



nacktmull_70 #2 Posted 11 October 2017 - 10:20 AM

    Private

  • Player
  • 3693 battles
  • 2
  • Member since:
    05-16-2016

Not sure if this is specific to 4.3, but I only noticed this after the update.

 

MacOS High Sierra: the graphics setting screen is unusable, as it is displayed at twice the proper resolution (a high DPI bitmap is shown as low DPI, which blows it up to twice the intended size). The rest of the WOT Blitz interface is normal, though.

 

Also, the game graphics have been reset to low res 30fps, for some reason. Which is why I accessed that menu in the first place. :)



R0ckspider #3 Posted 11 October 2017 - 12:46 PM

    Private

  • Player
  • 2547 battles
  • 2
  • Member since:
    08-24-2017
Crew accelerate with xp is bugged the bonus paid for with credit to give you a 200% or gold 300% bonus is set at the same amount as 100%. Please fix!!

25807chopsout #4 Posted 11 October 2017 - 01:01 PM

    Private

  • Player
  • 31362 battles
  • 3
  • Member since:
    11-16-2016

Crew skills accelerate with Elite XP does not work.

 

Tied to use 130000 Elite XP to level up "breakthrough" to level 6. It re-set the whole level to 0.

 

Then tried again to use 1,100000 to level up all in one go - Nothing happened.

 

1,230000 Elite XP used with nothing to show for it!



Punapanda #5 Posted 11 October 2017 - 01:54 PM

    Private

  • Player
  • 36266 battles
  • 3
  • [PINK]
  • Member since:
    12-08-2014
I found a supremacy mission that could not be completed. Mission description said your team must capture one base and control it until end of the battle. Did it several times, but it did not complete. Skipped...

Taranto56 #6 Posted 11 October 2017 - 04:32 PM

    Private

  • Player
  • 20508 battles
  • 7
  • [MACH]
  • Member since:
    08-11-2014

hello to everyone, but with this update for those who play pc has become all the beep, the zoom sucks !!!! I can not take a chariot 200m away at moments !!! please zoom in as it was before !!!!!

 



llo1 #7 Posted 11 October 2017 - 04:59 PM

    First Sergeant

  • Player
  • 20215 battles
  • 3,786
  • Member since:
    06-27-2014

Total rubbish supposed to fix the view problems when near buildings, totally failed it's even worse!

Every sodding battle has shots missing when straight into side of target!

Shot one tank when I could only see the uppermost part of the turret, and the target was tracked!!!

Lag, lag, lag, lag and ping total crap update again!

What a waste of an update!


 
Certified member, Save the Littlepard Foundation

alessh77 #8 Posted 11 October 2017 - 05:02 PM

    Sergeant

  • Player
  • 35549 battles
  • 367
  • [SLO-1]
  • Member since:
    05-07-2016

View PostTaranto56, on 11 October 2017 - 05:32 PM, said:

hello to everyone, but with this update for those who play pc has become all the beep, the zoom sucks !!!! I can not take a chariot 200m away at moments !!! please zoom in as it was before !!!!!

 

not sure what you're saying ...  I don't have any problems with zoom (windows 10 pc)


 ::::::::::::::::::: Got plenty empty garage slots for storing spare parts :::::::::::::::::: 

llPedro #9 Posted 11 October 2017 - 07:49 PM

    Private

  • Player
  • 2539 battles
  • 2
  • [RGSPT]
  • Member since:
    07-06-2017

The User Interface on Mac OS High Sierra is STILL bugged, has been since 4.2 and updated to the new OS version, please test the game on High Sierra.

Running Macbook (Early 2015).



DerpyMcderp #10 Posted 11 October 2017 - 07:55 PM

    First Sergeant

  • Player
  • 14699 battles
  • 1,178
  • [VG]
  • Member since:
    05-13-2014

View Postalessh77, on 11 October 2017 - 05:02 PM, said:

not sure what you're saying ...  I don't have any problems with zoom (windows 10 pc)

 

He’s talking about the Field of View, the FOV is ridiculously large which essentially warps your view to make you see across a larger area, as such everything’s really small, it’s rather uncomfortable to play with because I felt the old FOV was fine.

The only reason that you lost... is that you p***ed me off. 


aodhog2 #11 Posted 12 October 2017 - 10:15 AM

    Lance-corporal

  • Player
  • 22844 battles
  • 76
  • [PFI]
  • Member since:
    04-02-2015

View PostPunapanda, on 11 October 2017 - 01:54 PM, said:

I found a supremacy mission that could not be completed. Mission description said your team must capture one base and control it until end of the battle. Did it several times, but it did not complete. Skipped...

 

I had the same with a team capture and hold 2 bases in supremacy.

Ivan_Trooper #12 Posted 12 October 2017 - 01:14 PM

    Private

  • Player
  • 14187 battles
  • 1
  • [RGD]
  • Member since:
    01-30-2016

View PostPunapanda, on 11 October 2017 - 01:54 PM, said:

I found a supremacy mission that could not be completed. Mission description said your team must capture one base and control it until end of the battle. Did it several times, but it did not complete. Skipped...

 

I had the same mission bug. Our team held all 3 bases and won, of which I captured at least one of them, and the mission was still not completed.

 

And the game crashed on two occasions just before battle started.


Edited by Ivan_Trooper, 12 October 2017 - 01:15 PM.


Skullcandy #13 Posted 12 October 2017 - 08:15 PM

    Senior Sergeant

  • Player
  • 16671 battles
  • 995
  • [1RTR]
  • Member since:
    05-02-2011

Not really a game bug.

 

Battle counter in the forum appears to be off?

 

Forum:

 

In game:

 

Unless the forum's API just updates really slowly. Certainly haven't played 50 battles today. 


Leader of 1RTR.  "Nothing in life is so exhilarating as to be shot at without result." – Winston Churchill


mrpgilbert #14 Posted 13 October 2017 - 12:42 AM

    First Sergeant

  • Player
  • 25391 battles
  • 5,354
  • [AFK]
  • Member since:
    03-05-2013
Been around for a while, but the excitement from iOS users about game recording led me to try Google Play screen recording again. Run the game through Play Games, starts loading with controls, controls disappear, game runs as normal, no recording available.
Nexus 9, Android 7.1.1

Denoobing member of the Active Frontline Klan - and proud of it.

Be nice to me..

http://www.blitzstar...r/eu/mrpgilbert


Thoma_c #15 Posted 13 October 2017 - 05:46 AM

    Private

  • Player
  • 8234 battles
  • 1
  • [7PDP]
  • Member since:
    02-03-2017

Confirm. The User Interface Mac OS High Sierra is bug. MacBook Pro 2016. :(



 


Edited by Thoma_c, 13 October 2017 - 05:52 AM.


StrontiumDog_ #16 Posted 13 October 2017 - 05:26 PM

    Lance-corporal

  • Player
  • 28874 battles
  • 16
  • [HAG]
  • Member since:
    07-31-2016

Please, please allow us to turn the music off.

The garage music being played between games is now like its out of a really bad vampire movie from the 1950's.  Added to a cartoon picture which looks like it is from a budget cartoon version of Power Rangers, it makes me feel like not playing again until 4.4 comes out



llo1 #17 Posted 13 October 2017 - 06:32 PM

    First Sergeant

  • Player
  • 20215 battles
  • 3,786
  • Member since:
    06-27-2014

Been in supremacy games 3 times today, and the same bug in all 3!

Counter reaches 1000 and the game doesn't stop and the counter resets!

3 losses that shouldn't have happened!

 


 
Certified member, Save the Littlepard Foundation

llo1 #18 Posted 13 October 2017 - 06:35 PM

    First Sergeant

  • Player
  • 20215 battles
  • 3,786
  • Member since:
    06-27-2014
Both teams regularly have 7:0 and 0:7 and the losing team doesn't score more than double figures, totally misses shots and is so totally overwhelmed they are obviously having the same problems!
 
Certified member, Save the Littlepard Foundation

llo1 #19 Posted 13 October 2017 - 06:37 PM

    First Sergeant

  • Player
  • 20215 battles
  • 3,786
  • Member since:
    06-27-2014

Come on /maxsty1er, answer these problems!

As usual someone never heard of from WG, makes an admin post and disappears of the face of the earth!

WG plan or what!


 
Certified member, Save the Littlepard Foundation

IainScotland #20 Posted 13 October 2017 - 07:09 PM

    Private

  • Player
  • 28023 battles
  • 9
  • [HAG]
  • Member since:
    10-05-2014
Playing on an iPad, does anyone else find the current 4.3 version to be really laggy?  (My ping is around 40 and I’m on 70 MBps broadband.)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users