Jump to content


Dispositivo no compatible


  • Please log in to reply
31 replies to this topic

lucariooo #1 Posted 31 December 2014 - 12:18 PM

    El Contributor Genial

  • Community Contributor
  • 375 battles
  • 822
  • Member since:
    02-10-2012

Buenos dias, 

 

Creo este post para que alguien me ayude con el problema que tengo desde mi móvil android. 

Básicamente el problema es que cuando voy a descargarme el juego al play store me dice que mi dispositivo no es compatible y no entiendo por qué si es un móvil nuevo. 

Mi móvil es un bq Aquaris E5 FHD. 

Supongo que será que la versión de android es muy reciente (KitKat 4.4.2), pero no me explico como no se ha sacado el juego ya para estas versiones. A ver si alguien me puede ayudar. 

 

Un saludo

Attached Files

  • Attached File   Screenshot_2014-12-31-13-01-21.png   664.2K

Edited by lucariooo, 31 December 2014 - 12:19 PM.

 

Contributor manco jajajajajajaja.


PedroESP #2 Posted 01 January 2015 - 02:30 AM

    El Primigenio Contributor

  • Player
  • 33299 battles
  • 898
  • Member since:
    07-25-2012
Pues... manda tquet: https://eu.wargaming.net/support/  Inicia sesión y dale a Mis Tiquets. Ahí haces la pregunta y todo eso.

Mejor Comandante Blitz. 

 

Canal de YT

 

 


lucariooo #3 Posted 01 January 2015 - 12:48 PM

    El Contributor Genial

  • Community Contributor
  • 375 battles
  • 822
  • Member since:
    02-10-2012

Jajajajajajaja Sabía que tu Pedro me ibas a contestar eso xD. Eso ya lo había pensado pero estaba esperando que a alguien más le pasase o que alguien ya tuviese la solucion. De todas formas gracias por tu ayuda y a ver si nos vemos pronto por el Pc. 

 

Un saludo


 

Contributor manco jajajajajajaja.


Nikoliki12 #4 Posted 23 April 2015 - 01:21 PM

    Sergeant

  • Player
  • 14639 battles
  • 358
  • [VAND4]
  • Member since:
    06-28-2012
Tengo un Bq Aquaris E5 Hd y el juego no es es compatible con este telefono. Ya envie un "ticket" a wargaming y me dijeron que hablarian con los desarrolladores y tras dos actualizaciones ( 1.7 y 1.8 ) todavia el juego no ed compatible. Que puedo hacer ? Por ahora juego en mi Ipad 2. Gracias.

segovia #5 Posted 23 April 2015 - 04:59 PM

    Sergeant

  • Player
  • 21622 battles
  • 252
  • [TESRH]
  • Member since:
    07-21-2012

View Postlucariooo, on 31 December 2014 - 12:18 PM, said:

Buenos dias, 

 

Creo este post para que alguien me ayude con el problema que tengo desde mi móvil android. 

Básicamente el problema es que cuando voy a descargarme el juego al play store me dice que mi dispositivo no es compatible y no entiendo por qué si es un móvil nuevo. 

Mi móvil es un bq Aquaris E5 FHD. 

Supongo que será que la versión de android es muy reciente (KitKat 4.4.2), pero no me explico como no se ha sacado el juego ya para estas versiones. A ver si alguien me puede ayudar. 

 

Un saludo

Borra el juego, despues la carpeta donde esta el juego para borrar el cache y despues vuelve a instalarlo!! Les ha pasado a mucha gente!!

 

Despues de leer bien el post... creo que eso no te va a ayudar!! XD


Edited by segovia, 23 April 2015 - 05:01 PM.


lucariooo #6 Posted 23 April 2015 - 09:27 PM

    El Contributor Genial

  • Community Contributor
  • 375 battles
  • 822
  • Member since:
    02-10-2012

View Postsegovia, on 23 April 2015 - 04:59 PM, said:

Borra el juego, despues la carpeta donde esta el juego para borrar el cache y despues vuelve a instalarlo!! Les ha pasado a mucha gente!!

 

Despues de leer bien el post... creo que eso no te va a ayudar!! XD

 

Pues no segovia jajajajaja. Es porque no ed compatible ya ni para descargarlo... 

 

Contributor manco jajajajajajaja.


Nikoliki12 #7 Posted 23 April 2015 - 09:56 PM

    Sergeant

  • Player
  • 14639 battles
  • 358
  • [VAND4]
  • Member since:
    06-28-2012
Pero por que no es compatible ?  Si el movil cumple los requisitos. No lo entiendo

Nikoliki12 #8 Posted 29 April 2015 - 06:50 PM

    Sergeant

  • Player
  • 14639 battles
  • 358
  • [VAND4]
  • Member since:
    06-28-2012

Para quienes no tengais un dispositivo compatible, aqui teneis la solucion: http://apkupper.com/...aming.wot.blitz

Espero que os sirva   ;)  



lucariooo #9 Posted 29 April 2015 - 11:07 PM

    El Contributor Genial

  • Community Contributor
  • 375 battles
  • 822
  • Member since:
    02-10-2012

View PostNikoliki12, on 29 April 2015 - 06:50 PM, said:

Para quienes no tengais un dispositivo compatible, aqui teneis la solucion: http://apkupper.com/...aming.wot.blitz

Espero que os sirva   ;)  

 

No se si esto esta permitido pero gracias! 

 

Un saludo


 

Contributor manco jajajajajajaja.


PedroESP #10 Posted 30 April 2015 - 10:59 AM

    El Primigenio Contributor

  • Player
  • 33299 battles
  • 898
  • Member since:
    07-25-2012
Yo tengo el bq E5HD, lo descargué pero al 95% o por ahi me salió un error de compatibilidad, desde ahí no deja ni darle al botón.

Mejor Comandante Blitz. 

 

Canal de YT

 

 


Nikoliki12 #11 Posted 30 April 2015 - 02:19 PM

    Sergeant

  • Player
  • 14639 battles
  • 358
  • [VAND4]
  • Member since:
    06-28-2012

View PostPedroESP, on 30 April 2015 - 10:59 AM, said:

Yo tengo el bq E5HD, lo descargué pero al 95% o por ahi me salió un error de compatibilidad, desde ahí no deja ni darle al botón.

 

Yo tengo el mismo que el tuyo y lo descargue y me va perfecto. Has probado a volver a descargar e intalar ?

lucariooo #12 Posted 30 April 2015 - 04:18 PM

    El Contributor Genial

  • Community Contributor
  • 375 battles
  • 822
  • Member since:
    02-10-2012

Probar desde aptoide anda que yo lo tengo de ahí. 

 

http://m.apkx.store.... of Tanks Blitz

 

Un saludo


 

Contributor manco jajajajajajaja.


PedroESP #13 Posted 30 April 2015 - 05:18 PM

    El Primigenio Contributor

  • Player
  • 33299 battles
  • 898
  • Member since:
    07-25-2012

View PostNikoliki12, on 30 April 2015 - 02:19 PM, said:

 

Yo tengo el mismo que el tuyo y lo descargue y me va perfecto. Has probado a volver a descargar e intalar ?

 

Nop, solo pone: No es compatible, y el botón para instalar no está. (Tengo el android KitKat, será por eso?)

 

Edito: Lo puse desde Aptoide y ahora se está instalando... haha


Edited by PedroESP, 30 April 2015 - 05:27 PM.

Mejor Comandante Blitz. 

 

Canal de YT

 

 


ayverson27 #14 Posted 30 April 2015 - 05:51 PM

    Sergeant

  • Player
  • 991 battles
  • 251
  • Member since:
    02-27-2015
esa solución la iba a poner yo pero pensando bien no seria otra manera mas  no lo veía muy bien porque no es como un mercado oficial  y no era muy legal por asi decirlo  pero si les funciono perfecto 

Edited by ayverson27, 30 April 2015 - 05:52 PM.


Nikoliki12 #15 Posted 06 May 2015 - 03:56 PM

    Sergeant

  • Player
  • 14639 battles
  • 358
  • [VAND4]
  • Member since:
    06-28-2012
Yo ya tengo mi wot en mi movil mediante la pagina que ya puse pero pasa esto, les explico: Cuando vi que no estaba en el play store, envie un "ticket" a soporte. Me respondieron y dijeron que hablarian con los desarrolladores. Tras dos actualizaciones, no habia solucion. Hable con ellos por twitter, y me dijeron que mandaran un nuevo ticket. Lo mande, y me dijeron que contactara con uno de los desarrolladores mediante el foro. Ya no se que hacer, asi que si alguien tiene acceso a un desarrollador, contacten con el y avisenme. Gracias ;)

ayverson27 #16 Posted 11 May 2015 - 02:58 PM

    Sergeant

  • Player
  • 991 battles
  • 251
  • Member since:
    02-27-2015

hola quiero hbalr respecto a un problema con el aptoide que es tener las ultimas versiones de los juegos si talvez el wot blitz de aptoide sea version antigua por la fecha de subida  y no lo puedas actualizar eso es un problema a eso me refiero  que talvez tengas una de las primeras versiones y no lo puedas actualizar a la 1.8 


Edited by Ender__wiggins, 17 May 2015 - 09:36 AM.
Post editado por un miembro del equipo de moderación, por su contenido contra las normas del foro. ~ Ender__wiggins


Nikoliki12 #17 Posted 11 May 2015 - 05:09 PM

    Sergeant

  • Player
  • 14639 battles
  • 358
  • [VAND4]
  • Member since:
    06-28-2012

View Postayverson27, on 11 May 2015 - 02:58 PM, said:

...

 

Busca en otras páginas, seguro que habrá un enlace que te sirva. Todavia sigo teniendo la pregunta de por qué un movil como el nuestro, el cual es bastante bueno, no es compatible con este juegazo.

Edited by Ender__wiggins, 17 May 2015 - 09:36 AM.


ayverson27 #18 Posted 11 May 2015 - 06:55 PM

    Sergeant

  • Player
  • 991 battles
  • 251
  • Member since:
    02-27-2015

View PostNikoliki12, on 11 May 2015 - 05:09 PM, said:

 

Busca en otras páginas, seguro que habrá un enlace que te sirva. Todavia sigo teniendo la pregunta de por qué un movil como el nuestro, el cual es bastante bueno, no es compatible con este juegazo.

 

oye yo uso mucho aptoide por experiencia digo eso nikoliki me conozco otros metodos de descarga actualizables por medios de paginas puedo pasar algunos links y ALGO MAS YO SOY DE IOS MI MOVIL DE ANDROID ES UNA MIERCO SI TE SOY EXACTO ES UN ZTE DE ANDROID 4.0.4 AHI NO  MUCHAS COSAS PORQUE EL TELEFONO ES LENTO Y ALGO MAS NO ME SALE EL WOT BLITZ EN EL GOOGLE PLAY 

Edited by ayverson27, 11 May 2015 - 06:57 PM.


Nikoliki12 #19 Posted 11 May 2015 - 07:02 PM

    Sergeant

  • Player
  • 14639 battles
  • 358
  • [VAND4]
  • Member since:
    06-28-2012

Osea, creia que tenias el mismo que el mio, perdona por mi confusion. Yo tengo un Bq Aquaris E5 Hd, con android 4.4.2 y no me es compatible, y hay dispositivos peores. Yo juego desde mi ipad 3.



ayverson27 #20 Posted 11 May 2015 - 07:05 PM

    Sergeant

  • Player
  • 991 battles
  • 251
  • Member since:
    02-27-2015
 ya de todos modos ese movil mio es temporal ya por ahi pedi por internet un galaxy digo s3 me suelo confundir con los modelos xD   pero veremos que tal me sale alli el wot  blit z y nikoliki no hay ningun problema  pero ya digo eso es raro que un telefonazo increible como los de ustedes no pueda aguantar este wot blitz  que es un buen juego

Edited by ayverson27, 11 May 2015 - 07:14 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users