Jump to content


I have problems updating the clan info

Clan Bug

  • Please log in to reply
4 replies to this topic

pozem66 #1 Posted 10 June 2019 - 03:51 PM

    Private

  • Player
  • 27447 battles
  • 1
  • [TEFCZ]
  • Member since:
    07-28-2017
After the last update, my clan motto & info were removed, and I can't set it. After i update the info, it goes back blank after I restart the game. I'd like this fixed.

_FREE__SQU1RREL_ #2 Posted 10 June 2019 - 06:03 PM

    Senior Sergeant

  • Player
  • 39356 battles
  • 801
  • [-TXC-]
  • Member since:
    08-27-2013
happened to us too, it is a bug in new patch

DumbApe #3 Posted 10 June 2019 - 09:16 PM

    First Sergeant

  • Player
  • 27335 battles
  • 1,131
  • [HRG]
  • Member since:
    08-10-2017
Same here

          Old Ape new tricks. Go Ape Be happy Party On!    

Hell Raiser Gang [HRG] -   Bananas in aures habeo. Non possum te audiunt.


efoster29 #4 Posted 10 June 2019 - 09:32 PM

    Sergeant

  • Player
  • 56769 battles
  • 399
  • [SHADO]
  • Member since:
    12-09-2012
Ditto

Mjr_Eazy #5 Posted 10 June 2019 - 11:21 PM

    First Sergeant

  • Player
  • 28841 battles
  • 6,230
  • [BT_SV]
  • Member since:
    04-26-2017

Same.

WG really are rubbish, that is such a simple thing to build an automated regression test for, in this day and age that is just rubbish development on WG’s part.


547146227.png

 






Also tagged with Clan, Bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users