Jump to content


Anyone else frozen out?


  • Please log in to reply
35 replies to this topic

Strummer54 #1 Posted 11 July 2019 - 05:17 PM

    First Sergeant

  • Player
  • 59142 battles
  • 1,467
  • Member since:
    07-11-2014
almost an hour now, can’t get into the game.

 

 


warlock_743 #2 Posted 11 July 2019 - 05:20 PM

    Private

  • Player
  • 6727 battles
  • 1
  • [0XIDE]
  • Member since:
    04-04-2018

Same, seen mentioned in US forum as well.

 

 



_RagingRabbit_ #3 Posted 11 July 2019 - 05:21 PM

    Senior Sergeant

  • Player
  • 13702 battles
  • 806
  • [FTC-4]
  • Member since:
    08-20-2016
Yeah the game starts connecting and then it is force closed on my macbook every single time. Haven't tried on my iPad yet


Marty93_ #4 Posted 11 July 2019 - 05:22 PM

    Senior Sergeant

  • Player
  • 22327 battles
  • 500
  • [1RTR_]
  • Member since:
    12-20-2015

Client kept crashing when I tried to login. I‘m just reinstalling, now that I‘m reading this I wonder if that will help.

 

Hears WG saying: We have checked and there is no issue on our side, it must be you...



EJERCITOPOPULAR #5 Posted 11 July 2019 - 05:23 PM

    Junior Sergeant

  • Player
  • 74922 battles
  • 107
  • [-GNS-]
  • Member since:
    02-12-2015
it is also happening here

Strummer54 #6 Posted 11 July 2019 - 05:25 PM

    First Sergeant

  • Player
  • 59142 battles
  • 1,467
  • Member since:
    07-11-2014

View PostMarty93_, on 11 July 2019 - 05:22 PM, said:

Client kept crashing when I tried to login. I‘m just reinstalling, now that I‘m reading this I wonder if that will help.

 

Hears WG saying: We have checked and there is no issue on our side, it must be you...

 

let us know if it works dude. Although, I doubt it as I can’t get in on iOS or Android...

Edited by Strummer54, 11 July 2019 - 05:26 PM.

 

 


Alzenauer_GER #7 Posted 11 July 2019 - 05:28 PM

    Junior Sergeant

  • Player
  • 15900 battles
  • 231
  • [-D-S-]
  • Member since:
    09-21-2015

i cant also log in. EU-Server show red! Wtf WG ???

 



jylpah #8 Posted 11 July 2019 - 05:29 PM

    First Sergeant

  • Player
  • 19210 battles
  • 4,730
  • [AFK]
  • Member since:
    08-05-2014
Same here. I get an error message: "a player with the same name is already in the game". Then the client crashes

Just a little buff for Panther II, please 

Jylpah @EU  Jylpah @Asia  Tier V-X Tank Ranking   Blitz-tools   


Marty93_ #9 Posted 11 July 2019 - 05:31 PM

    Senior Sergeant

  • Player
  • 22327 battles
  • 500
  • [1RTR_]
  • Member since:
    12-20-2015

View PostMarty93_, on 11 July 2019 - 06:22 PM, said:

Client kept crashing when I tried to login. I‘m just reinstalling, now that I‘m reading this I wonder if that will help.

 

Hears WG saying: We have checked and there is no issue on our side, it must be you...

 

Reinstalled (on IPad Air 2) and client still crashes. And here I was thinking it couldn‘t get any worse with all this bad ping and packet losses :harp:

Sasza_Peczerski #10 Posted 11 July 2019 - 05:38 PM

    First Sergeant

  • Player
  • 69344 battles
  • 1,141
  • [N4N]
  • Member since:
    06-13-2015
All servers were disabled and wont be ever switched on. You may start uninstalling your clients and forgetting it :)


_OMG_66 #11 Posted 11 July 2019 - 05:54 PM

    Lance-corporal

  • Player
  • 13156 battles
  • 63
  • [HFORC]
  • Member since:
    03-25-2017
Logged on for my weekly dose of disappointment and can’t get on to the game. So same as all the above.

IainScotland #12 Posted 11 July 2019 - 06:02 PM

    Lance-corporal

  • Player
  • 47117 battles
  • 12
  • [HAG]
  • Member since:
    10-05-2014
Yep, not working on iPad Air or iMac, whether logging in via Game Centre or directly using Wargaming account - as at 7 pm UK time.

llo1 #13 Posted 11 July 2019 - 06:09 PM

    First Sergeant

  • Player
  • 28554 battles
  • 5,537
  • [1RTR]
  • Member since:
    06-27-2014

Support not working properly, clans missing, and when I do get into the support, they say there is nothing wrong!

w t f!



Capt_W #14 Posted 11 July 2019 - 06:19 PM

    Private

  • Player
  • 30635 battles
  • 4
  • [T_O_H]
  • Member since:
    04-29-2016
Not working here either (Android & Amazon)

Peter_Moosey #15 Posted 11 July 2019 - 06:41 PM

    First Sergeant

  • Player
  • 24855 battles
  • 1,030
  • [OLD]
  • Member since:
    05-31-2015

Same here : a player with the same name is already in the game

 

I guess WG is playing with my Account :D



szkaraj #16 Posted 11 July 2019 - 06:42 PM

    Senior Sergeant

  • Player
  • 40346 battles
  • 736
  • [AFK]
  • Member since:
    05-16-2015
Cannot log in either, nor on android, nor on windows10.

The easy day was yesterday.


blikmans #17 Posted 11 July 2019 - 06:43 PM

    Lance-corporal

  • Player
  • 39544 battles
  • 38
  • [FRYS]
  • Member since:
    03-11-2013

View PostMarty93_, on 11 July 2019 - 05:31 PM, said:

 

Reinstalled (on IPad Air 2) and client still crashes. And here I was thinking it couldn‘t get any worse with all this bad ping and packet losses :harp:

 

Thanks for letting us know. Let’s hope WG gets to work on this soon.

llo1 #18 Posted 11 July 2019 - 06:45 PM

    First Sergeant

  • Player
  • 28554 battles
  • 5,537
  • [1RTR]
  • Member since:
    06-27-2014

View PostPeter_Moosey, on 11 July 2019 - 06:41 PM, said:

Same here : a player with the same name is already in the game

 

I guess WG is playing with my Account :D

 

It's probably the same person who is with my name in the game as well!

As long as he is winning everything, putting me up into the super Unicom division, then it will be ok for a time!



HeavyMawl #19 Posted 11 July 2019 - 06:50 PM

    Lance-corporal

  • Player
  • 8959 battles
  • 19
  • [COGS]
  • Member since:
    12-21-2016

Thought I was the only one unable to get to the log in screen let alone do anything else  - clearly not - come on WG; Man up we cannot all be at fault, has to be your end not ours.

Please sort it out so that we can back to maintaining our loss rates



Junction6_M27 #20 Posted 11 July 2019 - 07:06 PM

    Lance-corporal

  • Player
  • 5519 battles
  • 10
  • [VNC]
  • Member since:
    11-29-2017

Still can’t get in 

 

might have to to talk to my wife if this isn’t sorted soon 


Edited by Junction6_M27, 11 July 2019 - 07:11 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users