Jump to content


Update 6.2


  • Please log in to reply
29 replies to this topic

YoloPutinSwift #21 Posted 29 August 2019 - 05:55 PM

    Private

  • Player
  • 9839 battles
  • 9
  • [S-E-X]
  • Member since:
    04-03-2015
the game is loading really slow, when i start up wot blitz from steam it just stays on a white minimized window for like 3 minutes before actually opening the real game. Is this a bug or is it just my computer?

corsos_buddy #22 Posted 30 August 2019 - 01:03 AM

    Junior Sergeant

  • Player
  • 7494 battles
  • 176
  • Member since:
    08-22-2019
No, not only your computer, i see the same

Mjr_Leicht #23 Posted 01 September 2019 - 01:35 AM

    Sergeant

  • Player
  • 7292 battles
  • 453
  • [BT_SV]
  • Member since:
    01-21-2019
Me too on my iMac
560273467.png

Just_merpug #24 Posted 01 September 2019 - 07:28 AM

    First Sergeant

  • Player
  • 52362 battles
  • 9,528
  • [AFK]
  • Member since:
    03-05-2013
No problem on iPad or Android

Denoobing member of the Active Frontline Klan - and proud of it. Be nice to me..https://www.blitzstars.com/player/eu/Chairman_merpug


alessh77 #25 Posted 01 September 2019 - 09:54 PM

    Senior Sergeant

  • Player
  • 46341 battles
  • 546
  • [SLO-1]
  • Member since:
    05-07-2016

View PostYoloPutinSwift, on 29 August 2019 - 06:55 PM, said:

the game is loading really slow, when i start up wot blitz from steam it just stays on a white minimized window for like 3 minutes before actually opening the real game. Is this a bug or is it just my computer?

Are you playing on Windows 10 with Windows Defender Antivirus activated? Try disabling it and if the game starts normally enable it and add folder "C:\Program Files\WindowsApps\7458BE2C.WorldofTanksBlitz_6.2.288.0_x64__x4tje2y229k00" (or smth similar for Windows Store version) to Exclusions. 
 


 :::::::::::::::::::::::::::::::::: 

Slava_porche #26 Posted 08 September 2019 - 02:34 PM

    Private

  • Player
  • 18015 battles
  • 4
  • [PRAYM]
  • Member since:
    08-23-2018
http://prntscr.com/p3dwml Does WG thinks that i need 4 same avatars with same time 3 days ?????????????????????//  update 6.2 and we still have same stupid thing????? i have this avatar permament and i don't need it at all

Tom2014PL #27 Posted 17 September 2019 - 07:10 AM

    Lance-corporal

  • Player
  • 19858 battles
  • 11
  • [COBRA]
  • Member since:
    12-27-2014

View PostiPanomedia, on 16 August 2019 - 02:23 PM, said:

Hi, so the clan chat is broken again. Nobody I know can see any friends apart from clan, any messages are delayed by 1-2 hours. This is affecting everyone. I posted this on ur discord channel. But so far there has been no response from WG even if it’s just an acknowledgment 


Maybe it is intended like that. Less provocative talk between players? WG stuff was on vacations and they wanted to rest from interventions :)

I need to do full restart game to see answers on chat.



YoloPutinSwift #28 Posted 23 September 2019 - 06:08 PM

    Private

  • Player
  • 9839 battles
  • 9
  • [S-E-X]
  • Member since:
    04-03-2015
alessh, thanks for the advice. I turned off windows defender and the problem was fixed. Although i don't have access to the WindowsApps folder.. How do you get access?

YoloPutinSwift #29 Posted 23 September 2019 - 06:13 PM

    Private

  • Player
  • 9839 battles
  • 9
  • [S-E-X]
  • Member since:
    04-03-2015
ok i got access, but the 7458BE2C.WorldofTanksBlitz_6.2.288.0_x64__x4tje2y229k00 file isnt there.. any help?
 

i'm using the steam version btw

 


 

Mjr_Eazy #30 Posted 24 September 2019 - 11:40 AM

    First Sergeant

  • Player
  • 31860 battles
  • 7,279
  • [BT_SV]
  • Member since:
    04-26-2017

It’s working fine for me now on 6.3...

Sounds like it might be something at your end....

Best you post to the 6.3 topic as posts here are a lot less likely to be seen and RibbleStripe wont be looking here anymore...


547146227.png

 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users