Jump to content


Ping


  • Please log in to reply
13 replies to this topic

odin9579 #1 Posted 13 August 2019 - 09:35 AM

    Lance-corporal

  • Player
  • 9481 battles
  • 58
  • [T_D_O]
  • Member since:
    05-22-2016
I know there is a current update topic but this section seems to get more attention. Is anyone else suffering high ping and packet loss recently? since Friday the game has been pretty much unplayable flying tanks/dancing tanks and vanishing shots but on the plus side I have seen a flying kv2 which was awesome. 

jonty_2014 #2 Posted 13 August 2019 - 06:52 PM

    First Sergeant

  • Player
  • 65764 battles
  • 4,966
  • [EMRS]
  • Member since:
    09-23-2014
No. 

Empros is recruiting! Message me in game to apply.


Qnubis #3 Posted 14 August 2019 - 12:32 PM

    Junior Sergeant

  • Player
  • 6200 battles
  • 196
  • [STAR]
  • Member since:
    02-24-2013
Nope, seems like your connection/ISP is at fault.

Mjr_Eazy #4 Posted 14 August 2019 - 06:34 PM

    First Sergeant

  • Player
  • 27021 battles
  • 5,709
  • [BT_SV]
  • Member since:
    04-26-2017
Pong

547146227.png

 


odin9579 #5 Posted 21 August 2019 - 08:10 AM

    Lance-corporal

  • Player
  • 9481 battles
  • 58
  • [T_D_O]
  • Member since:
    05-22-2016
Well having played some more how does my ping and isp effect several other players on my team asked a couple of 0 damage players on my team who are suffering as well. So wouldn't mind knowing why my isp effects other players in game? It's not really my area of expertise.

odin9579 #6 Posted 21 August 2019 - 08:14 AM

    Lance-corporal

  • Player
  • 9481 battles
  • 58
  • [T_D_O]
  • Member since:
    05-22-2016
Just noticed another entire thread about similar issues posted a couple of days ago maybe my connection and isp is messing with their game as well.

DumbApe #7 Posted 21 August 2019 - 08:41 AM

    Senior Sergeant

  • Player
  • 25896 battles
  • 991
  • [HRG]
  • Member since:
    08-10-2017

There is a ping and/or Lag issue that hit me yesterday repeatedly.  Things were ok in the afternoon, but in the evening the game frequently became completely unplayable ... I packed it in early as it became totally unbearable!

 


          Old Ape new tricks. Go Ape Be happy Party On!    

Hell Raiser Gang [HRG] -   Bananas in aures habeo. Non possum te audiunt.


odin9579 #8 Posted 21 August 2019 - 08:47 AM

    Lance-corporal

  • Player
  • 9481 battles
  • 58
  • [T_D_O]
  • Member since:
    05-22-2016
That's what's been happening to me maybe player number going up in evening causing the issue. Thanks for the helpful feedback mate was beginning to think it was my WiFi at fault even though it copes with everything else fine.

efoster29 #9 Posted 21 August 2019 - 09:18 PM

    Sergeant

  • Player
  • 54330 battles
  • 323
  • [BKRAP]
  • Member since:
    12-09-2012
Yes , it's nice to know others are having similar problems and not just me, have had it happen at the worst possible moment and been killed when I know I would normally have survived !

llo1 #10 Posted 22 August 2019 - 05:42 AM

    First Sergeant

  • Player
  • 28108 battles
  • 5,422
  • [1RTR]
  • Member since:
    06-27-2014

View PostDumbApe, on 21 August 2019 - 08:41 AM, said:

There is a ping and/or Lag issue that hit me yesterday repeatedly.  Things were ok in the afternoon, but in the evening the game frequently became completely unplayable ... I packed it in early as it became totally unbearable!

 


Totally agree with the above (maybe not the actual day) but I am under the impression that the more players who join in the queue to play, the more WG servers struggle, then the more lag (and maybe ping) issues that are experienced.

This is upheld just prior to every update, when WG limit the servers even more to implement their update process.....simply not worth the hassle/time/effort/disappointment etc etc etc!


 

Mjr_Eazy #11 Posted 22 August 2019 - 05:55 AM

    First Sergeant

  • Player
  • 27021 battles
  • 5,709
  • [BT_SV]
  • Member since:
    04-26-2017

The tank just totally freezing or even better not firing until a second or two after fire is tapped so you miss are my favourite side effects :(

Flying/Driving inside hills, keeping on moving long after it should have stopped still present and correct too...

Oh and I nearly forget - the gun jumping up and down to miss when fully aimed, stationary and not using auto-aim...

It’s noticeably worse in this update...

SNAFU in blitz :)


547146227.png

 


llo1 #12 Posted 22 August 2019 - 05:41 PM

    First Sergeant

  • Player
  • 28108 battles
  • 5,422
  • [1RTR]
  • Member since:
    06-27-2014

View PostMjr_Eazy, on 22 August 2019 - 05:55 AM, said:

The tank just totally freezing or even better not firing until a second or two after fire is tapped so you miss are my favourite side effects :(

Flying/Driving inside hills, keeping on moving long after it should have stopped still present and correct too...

Oh and I nearly forget - the gun jumping up and down to miss when fully aimed, stationary and not using auto-aim...

It’s noticeably worse in this update...

SNAFU in blitz :)


God, you must really be suffering with this lot

I have taken a closer look at my games now you have written these observations....I really seem to have the gun not firing when tapped nearly every occasion and ranted that I shot the target and nothing happened except they shot me......the number of battles where I have been destroyed recently with this effect is phenomenal!

 


 

Toulgar #13 Posted 22 August 2019 - 05:44 PM

    Sergeant

  • Player
  • 41633 battles
  • 259
  • [7CD]
  • Member since:
    11-15-2015
I experience FPS drops. Spotting or firing the gun is painfull cuz they cause FPS drops, even if enemy spots or fires you still same result.
I will change my gameplay,  hide at far away gardens, no spotting no firing, gonna gather flowers. 

flyiingduck #14 Posted 22 August 2019 - 10:03 PM

    Private

  • Player
  • 17083 battles
  • 5
  • [FTC-1]
  • Member since:
    03-03-2018
Same with me. High pings, packet loss and lots of hits without pen because for the Server you were just shooting at an angle/hard spot.

But dont be angry. This only happens during vacations, holidays, updates or after server maintenance.

Summed up it probably gives 300 days in a year. Meaning that during the remaining days it works quite well ;)






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users