Jump to content

Cannot log in to account - solved -

  • Please log in to reply
1 reply to this topic

turguilisna #1 Posted 25 December 2019 - 11:46 PM


  • Player
  • 5281 battles
  • 14
  • [W_DMN]
  • Member since:

I uninstalled the game and installed it again. I did not delete my account. When I try to log in to account it says the name (bla bla bla) is already in use, and it comes with a suggestion 'bla bla bla 1234' f.ex. Does uninstalling on windows pc automatically (-as everything else on windows), delete game account?


btw if 'bla bla bla' is "already in use" I guess they haven't deleted the account. Just dont know how to log in.



Solved: can't explain how.

Edited by turguilisna, 25 December 2019 - 11:55 PM.

Mjr_Eazy #2 Posted 26 December 2019 - 07:21 AM

    First Sergeant

  • Player
  • 36903 battles
  • 8,865
  • [BT_SV]
  • Member since:

That sounds like you were on the create account page not login page...

If it happens again go back as far as you can, close game and unload it from memory, re-open and follow login prompts.



1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users