Jump to content


Ping probs


  • Please log in to reply
16 replies to this topic

Kevbar #1 Posted 09 January 2015 - 11:09 PM

    Private

  • Player
  • 76 battles
  • 2
  • Member since:
    01-22-2013

When I play WoT on my pc I get between 40-100 ping with occcasional spikes up to 3-500.

However, now I've recently started Blitz (burnt pc GPU card :( ;) I start about 50ish ping in garage but in battle it quickly jumps to 3-500 with spikes up to 8/900. Unacceptable and unplayable. I then do a Ping test which says about 50-60.

 

Is there anything I can change in my settings to resolve this. I run Blitz on a Samsung Galaxy Tab 3. As I'm not that 'au-faix' with tablets I'm not sure what, if anything, I can do. 

 

Any advice appreciated, thanks.



radiators_DUPEK #2 Posted 10 January 2015 - 07:57 AM

    Lance-corporal

  • Player
  • 16008 battles
  • 59
  • [A-N-F]
  • Member since:
    11-06-2014
I think, that the ping problems aren't associated with the device, more likely with your internet connection. However, problems with frame rate have to do something with the device. I'm playing on LG Optimus L4-it's a small phone with a small memory, so i rarely get more than 20 fps, but with a stable internet connection, the ping usually stays at around 90-100.

Edited by radiators_DUPEK, 10 January 2015 - 07:58 AM.

*Master of high ping and low fps* On the road for IS-7, JagdPanzer E-100, FV4202 and (maybe) Tiger I

DerpyMcderp #3 Posted 12 January 2015 - 08:24 AM

    First Sergeant

  • Player
  • 16539 battles
  • 1,184
  • [VG]
  • Member since:
    05-13-2014

Do you know what's odd? My ping counter went mad today but no actual game lag happened.

 

i had apparently... 2147483617 ping.... That is not a lie.. I literally had that amount.. But nothing happened in game


The only reason that you lost... is that you p***ed me off. 


llo1 #4 Posted 15 January 2015 - 10:28 PM

    First Sergeant

  • Player
  • 32151 battles
  • 7,701
  • [1RTR]
  • Member since:
    06-27-2014

View PostDerpyMcderp, on 12 January 2015 - 08:24 AM, said:

Do you know what's odd? My ping counter went mad today but no actual game lag happened.

 

i had apparently... 2147483617 ping.... That is not a lie.. I literally had that amount.. But nothing happened in game

 

Do you mean nothing happened, ie you didn't move the system froze......or do you mean you kept moving and had control of your tank?     I have just posted a ticket where my ping went to a "massive " 137 ( according to WG) and I spent the rest of the game watching my tank zoom around in circles whilst every other tank was destroyed, AND afterwards there was no record of the battle in the stats!?

 



DerpyMcderp #5 Posted 30 January 2015 - 05:12 PM

    First Sergeant

  • Player
  • 16539 battles
  • 1,184
  • [VG]
  • Member since:
    05-13-2014

View Postllo1, on 15 January 2015 - 10:28 PM, said:

 

Do you mean nothing happened, ie you didn't move the system froze......or do you mean you kept moving and had control of your tank?     I have just posted a ticket where my ping went to a "massive " 137 ( according to WG) and I spent the rest of the game watching my tank zoom around in circles whilst every other tank was destroyed, AND afterwards there was no record of the battle in the stats!?

 

 

nothing, it was as if the ping was a lie... I had perfect control of my Tiger and nothing collapsed the game into a supernova.

The only reason that you lost... is that you p***ed me off. 


FluxCapacitard #6 Posted 30 January 2015 - 09:01 PM

    First Sergeant

  • Player
  • 13776 battles
  • 1,683
  • Member since:
    08-15-2013
On my router i can associate WOT game port, with app, sort of nailing up the connection if you like.  It's a BT home hub 5, sure other routers can do it.

markush100 #7 Posted 30 January 2015 - 09:37 PM

    Sergeant

  • Player
  • 5827 battles
  • 431
  • Member since:
    08-28-2014
try restarting your router. If that doesnt work, then wait a good 1-2 hours. it'l settle down.

 

Crack em' capitalist chassis!

Push ye' oldy fascist front plate thru the tankette

СЛАВА СССР!!!!


HughDomfok #8 Posted 04 February 2015 - 05:17 PM

    First Sergeant

  • Player
  • 27959 battles
  • 2,839
  • [VG]
  • Member since:
    01-02-2015

I had some terrible ping problems since 1.60 update :-( 

Before that i was so happy that there's an online game that works so well on my cheesy mobile connection x-D

 

My fear is that with the possible future implementation of camo skins & more tech branches the game would be unplayable on my connection.

:(



AnasGh96 #9 Posted 04 February 2015 - 10:18 PM

    Sergeant

  • Player
  • 45537 battles
  • 484
  • Member since:
    07-28-2014

View PostKevbar, on 10 January 2015 - 01:09 AM, said:

When I play WoT on my pc I get between 40-100 ping with occcasional spikes up to 3-500.

However, now I've recently started Blitz (burnt pc GPU card :( ;) I start about 50ish ping in garage but in battle it quickly jumps to 3-500 with spikes up to 8/900. Unacceptable and unplayable. I then do a Ping test which says about 50-60.

 

Is there anything I can change in my settings to resolve this. I run Blitz on a Samsung Galaxy Tab 3. As I'm not that 'au-faix' with tablets I'm not sure what, if anything, I can do. 

 

Any advice appreciated, thanks.

 

is somebody else using the internet while you are playing WOT blitz? Two or more users of the same internet connection can alter its speed, thus changing and slowing the ping.

FluxCapacitard #10 Posted 05 February 2015 - 08:36 AM

    First Sergeant

  • Player
  • 13776 battles
  • 1,683
  • Member since:
    08-15-2013

View PostAnasGh96, on 04 February 2015 - 10:18 PM, said:

 

is somebody else using the internet while you are playing WOT blitz? Two or more users of the same internet connection can alter its speed, thus changing and slowing the ping.

 

Do you even know what the ping is?  It's the latency to the WOTB servers, other people using the WIfi, WILL NOT affect that at all.

TheSchnipsu #11 Posted 05 February 2015 - 10:04 AM

    Junior Sergeant

  • Player
  • 9620 battles
  • 182
  • [DOG_]
  • Member since:
    11-13-2014

View Postllo1, on 16 January 2015 - 12:28 AM, said:

 

Do you mean nothing happened, ie you didn't move the system froze......or do you mean you kept moving and had control of your tank?     I have just posted a ticket where my ping went to a "massive " 137 ( according to WG) and I spent the rest of the game watching my tank zoom around in circles whilst every other tank was destroyed, AND afterwards there was no record of the battle in the stats!?

 

 

around 100 is my average ping and it works like a charm. Then after the update there was some ping probs but ive gotten over them. i dont really see how 137 is a massive ping.

Yer a wizard!


FluxCapacitard #12 Posted 05 February 2015 - 10:50 AM

    First Sergeant

  • Player
  • 13776 battles
  • 1,683
  • Member since:
    08-15-2013

View PostTheSchnipsu, on 05 February 2015 - 10:04 AM, said:

 

around 100 is my average ping and it works like a charm. Then after the update there was some ping probs but ive gotten over them. i dont really see how 137 is a massive ping.

 

i normally have around 40 at home on bt infinity2, in my works datacentre i can get around 10, on 3g i get around 100, 137 is horrendous :)

Edited by Spazmo, 05 February 2015 - 10:50 AM.


Hypersuper #13 Posted 23 February 2015 - 03:20 AM

    Lance-corporal

  • Player
  • 5683 battles
  • 99
  • Member since:
    06-26-2011

View PostKevbar, on 10 January 2015 - 12:09 AM, said:

When I play WoT on my pc I get between 40-100 ping with occcasional spikes up to 3-500.

However, now I've recently started Blitz (burnt pc GPU card :( ;) I start about 50ish ping in garage but in battle it quickly jumps to 3-500 with spikes up to 8/900. Unacceptable and unplayable. I then do a Ping test which says about 50-60.

 

Is there anything I can change in my settings to resolve this. I run Blitz on a Samsung Galaxy Tab 3. As I'm not that 'au-faix' with tablets I'm not sure what, if anything, I can do. 

 

Any advice appreciated, thanks.

 

You admittedly have connection issues on PC aswell wich means your internet connection is the problem. It's not the device. Try to fix your Internet-connection. There are many reasons to why your ping is skyrocketing sometimes. Oftentimes its other people in your network, down/and uploading which causes lag.


The game needs to be skill balanced!

Short-term fix: http://forum.wotblitz.eu/index.php?/topic/7555-easy-fix-for-unfair-matchmaking

Long-term fix: Add a dynamic competitive rank/elo just like in League of legends or Counterstrike:Global Offensive and match players based on their current skill-level instead of putting them into teams randomly.


2niekom0ini0ek1 #14 Posted 13 September 2016 - 03:05 PM

    Private

  • Player
  • 10223 battles
  • 1
  • [FALSE]
  • Member since:
    08-12-2014

View PostKevbar, on 09 January 2015 - 11:09 PM, said:

When I play WoT on my pc I get between 40-100 ping with occcasional spikes up to 3-500.

However, now I've recently started Blitz (burnt pc GPU card :( ;) I start about 50ish ping in garage but in battle it quickly jumps to 3-500 with spikes up to 8/900. Unacceptable and unplayable. I then do a Ping test which says about 50-60.

 

Is there anything I can change in my settings to resolve this. I run Blitz on a Samsung Galaxy Tab 3. As I'm not that 'au-faix' with tablets I'm not sure what, if anything, I can do. 

 

Any advice appreciated, thanks.

I have the same problem. it aint my internet becouse on my IPad i got perfect connection (while playing WOTB ofc). it cant be my hardware, becouse everyting is up to date. it is wargaming, buy i think so you cant help it

sorry man


Edited by 2niekom0ini0ek1, 13 September 2016 - 03:06 PM.


Florian_Guyer #15 Posted 13 September 2016 - 11:46 PM

    Lance-corporal

  • Player
  • 51732 battles
  • 24
  • [3LR]
  • Member since:
    03-08-2016

I know the feeling, I have had ping problems on and off for the last week, checked my internet and even reloaded game but the problem persists. I have had a flying tank on several occasions, non or delayed response and my tank dancing around doing a Brazilian Samba. I suspect it is the WG server, perhaps related to the imminent upgrade?

 


                                   The Reality of Fighting in AFVs.  

'The 75mm gun is firing, the 37mm gun is firing but it is traversed round the wrong way.The Browning is jammed, I am saying 'Driver Advance' on the A set and the driver, who cant hear me is reversing, and as I look over the top of the turret and see twelve enemy tanks fifty yards away, someone hands me a cheese sandwich'. 

                                   British Tank Commander, Western Desert 1942


Donuts70 #16 Posted 15 September 2016 - 09:07 AM

    Lance-corporal

  • Player
  • 7084 battles
  • 56
  • Member since:
    09-02-2016
They have ruined this game with 3.1, the lagg makes the game completely unplayable, controls just not responding at all this morning and getting killed because i cant move, every now and then i got a tiny bit of lagg on 3.0, but nothing like this, they need to fix it and fast.

Sporran_EAFGF #17 Posted 23 October 2016 - 09:16 AM

    Junior Sergeant

  • Player
  • 3438 battles
  • 114
  • [TARTS]
  • Member since:
    05-06-2011
It could be worse, it could be Pong problems...




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users